PostgreSQL JDBC 42.2.17 corrige l'implémentation de GSS Encryption

En raison de quelques petits problèmes avec l'implémentation de GSS Encryption, le projet PostgreSQL vient de publier PostgreSQL JDBC 42.2.17. Le changement majeur apporté par cette nouvelle version est de ne pas tenter une connexion cryptée GSS par défaut.

De problèmes d'exceptions NullPointerException rencontrés lors de l'utilisation des classes PGbox, PGcircle, PGline, PGlseg, PGpath, PGpoint, PGpolygon et PGmoney ont aussi été corrigés.

Catégorie actualité: 
Image actualité AMP: